低調の美國生活

各種疑難雜症

Unity-iOS送審煩人問題又一個:”Your app contains non-public API usage…”

x75
5月28日2013年

這個問題出在版本過舊 可能是以下的東西版本過舊:

  • Unity版本過舊
  • Xcode版本過舊
  • Plugin版本過舊

我的狀況則是Unity版本過舊…

原始版本如下:

  • Unity 3.5.1
  • Xcode 4.2
  • Application Loader 2.5.1

為了解決此問題的新版本如下:

  • Unity 3.5.7
  • Xcode 4.2 (沒變)
  • Application Loader 2.5.1 (沒變)

用新版重新上傳就ok啦~~可喜可賀~~!


發佈於 5月28日2013年

小編推薦